[[FrontPage]]

#contents

* SLC4 migration [#v10bd9eb]

Now SLC4 is standard. lxplus runs on AMD64. The codeset is simular to Core2Duo. So PC with i945G chipset may run SLC4/x86_64 with EM64T mode. Our local PC runs SLC4/i386 only. On SLC4,the default compiler is gcc3.4.2. For local PC setting, to run 12.0.x, one needs to istall gcc3.2.3. Thanks to the CMT, one can confirm this situation on lxplus with the example as follows.

* LxplusでPANDAの演習 [#ved35470]

'current' means to use AMD64 environment. It"s default.

 source /afs/cern.ch/project/gd/LCG-share/current/etc/profile.d/grid_env.sh
 voms-proxy-init

To use gcc323 binary, you just specify it at first cmt setup.

 source setup.sh -tag=12.0.6,gcc323

次のページにしたがって、evgenの例を行った。

https://twiki.cern.ch/twiki/bin/view/Atlas/DAonPanda

* TAR_UIを使って練習 [#n536b41e]

ワークショップに出席するのにまだやってなかったのは大問題。

 mkdir gLite;cd gLite
 tar zxvf ../gliteUI_WN-2007-03-07.tar.gz
 tar zxvf ../gliteUI_WN-userdeps-2007-03-07.tar.gz
 ./glite/yaim/scripts/configure_node ./site-info.def TAR_UI
 source ~/gLite/etc/profile.d/grid_env.sh
 source ~/gLite/etc/profile.d/glite_setenv.sh
 voms-proxy-init -voms atlas

でなんとかパスフレーズを思い出した。

* DQ2 end user tools installation on local PC[#a1b1de7f]

前野さんが直したので、つぎのURLを使うそうです。

http://atlas-sw.cern.ch/cgi-bin/viewcvs-atlas.cgi/offline/DataManagement/DQ2_0_2/endusers/

トップ   一覧 単語検索 最終更新   ヘルプ   最終更新のRSS